• « 2017·10
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  •  »
--’--.--・--

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Categorieスポンサー広告  - - TOP

2006’12.17・Sun

画像の件、謎です

えええええと(汗)
またまたお知らせ頂きまして来て見たのですが。

まずは…
「テンプレートで使用している画像の削除はしておりません」

ちょっとサーバーの不調とかはよく分からないのですが、テンプレートの画像が表示されないとの事で…確かに表示されてないものもあるようです。
ただ、表示されているものと表示されていないものの2種類あるようで、何が原因かは今はまだコチラではわかっていません。
1種類のテンプレート内でコレは表示されてるけどコレは表示されてないとかおかしなことになってるみたいですね…。

もしかしてサーバーの不調で画像が消えてしまったのかと全てのテンプレートの画像をチェックしましたが画像は存在しています。
ただ、ブラウザから直接アクセスできません。
(できるものもありますが…)
画像のアドレスをブラウザに入れてアクセスしようとすると画像がないと言われます。
…が…管理画面のファイルアップロード画面からはその「ない」と言われている画像のダウンロードと保存ができるのです。
保存したファイルも見ましたが正常に閲覧可能なので画像ファイルが壊れている訳でもないようです。

全く原因がわかりません…

外部アクセスの制限がかかってるのかとも考えたのですが、それなら全ての画像が出ないはずで…
あと、わたし自身が管理画面のテンプレートプレビューで画像が見れないのです(・ω・`
ファイルアップロード画面でなら全部の画像が見れるのですが…。

色々見て回りましたがちょっとよくわからないのが現状です…orz

い、一応ですが
画像は削除していませんのでご安心ください<(_ _)>
(…存在してるけど見えないだけというか…)

またなにかわかりましたらご連絡します。
一応当方でも画像のバックアップとりましたので、再アップロードが必要になりましたら時間かかるかもしれませんが一応しておきます。
(今使ってるテンプレートの画像も表示されずにえらいことなってますが…なぜかメニューの矢印画像だけは平気なのよね…orz)

今わかってるのはこれだけです~
しばらくしたら直ってるかもなので様子見です。
テンプレートに使ってる以外の画像はここでも普通に表示されるんですよねぇ。
テンプレートだとダメなのかな…?

追記:ちょっとわかってきたきが…
画像のアドレスの書き方っぽい?
関連記事
スポンサーサイト

Categorie日記  トラックバック(0) コメント(0) TOP

Next |  Back
Post your Comment











 管理者にだけ表示を許可
この記事のトラックバックURL


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。